GitLab Critical Security Release: 11.0.4, 10.8.6, and 10.7.7

Gitlab is an opensource software that can be installed into CVE-2018-14364.

Thanks to @nyangawa for responsibly reporting this vulnerability to us.

Versions Affected

Affects GitLab CE/EE 8.9.0 and later.

Remediation

We strongly recommend that all installations running an affected version above to be upgraded to the latest version as soon as possible.

Additional Workarounds

  1. Go to /admin/application_settings of your GitLab instance.
  2. Under “Import sources”, uncheck the “GitLab export” checkbox.
  3. Click Save.

Updating

To update, check out our update page.

Gitlab is an opensource software that can be installed into
>
WhatsApp WhatsApp us