GitLab Security Release: 10.7.2, 10.6.5, and 10.5.8

Gitlab is an opensource software that can be installed into CVE-2018-10379.

Thanks to fransrosen for responsibly reporting this vulnerability to us.

Versions Affected

Affects GitLab CE/EE 9.5 and up.

Remediation

We strongly recommend that all installations running an affected version above to be upgraded to the latest version as soon as possible.

Download Archive allowing unauthorized private repo access

The Download Archive feature contained an improper authorization issue which is fixed in this release. Affected users will receive an email notification, and a separate blog post will be published with further details regarding this issue and its impact.

Mattermost Updates

We’ve included respective Mattermost security versions in 10.5 and 10.6. The omnibus-gitlab package for 10.7.0, already contains the Mattermost security update.

For more information, see Mattermost security updates page

Updating

To update, check out our update page

Gitlab is an opensource software that can be installed into
>
WhatsApp WhatsApp us